Airbyte instance not reachable with the ui nor with ssh

  • Is this your first time deploying Airbyte?: Yes
  • OS Version / Instance: debian 10
  • Memory / Disk: 7,50Gb / 30 Tb
  • Deployment: Docker
  • Airbyte Version: 40.0.17
  • Source name/version: bigquery
  • Destination name/version: mysql (googlecloud sql)
  • Step: during sync
  • Description:

Hi, I have followed up this tutorial On GCP (Compute Engine) | Airbyte Documentation to deploy airbyte on a compute engine on gcp.
I first started with a test setup (debian 10, 30 giga, e2-medium). I have successfuly created source, destination and connection to load data from bigquery to a mysql instance running on googlecloud SQL and i was able to load a small table with no issue. but during the sync of a bigger one, the airbyte ui instance became unreachable “oops something went wrong unknown issue” and few moment later “504 bad gateway timeout”. I can’t reach the instance by ssh either.
I don’t receive memory or disk space utilization since my instane is not reachable…

I have update my config to have a production setup (n1-standard-2 instance) but i have the same issue.

do you have any ideas about my issue ?

Hi,

Thanks for the question. Apologies for the delay, we’ve been experiencing a large influx of user questions and we’re working hard to reply to everyone.

Regarding your issue, if you upgrade the latest and try rerunning the syncs, do you still get the same issues? Does this happen sporadically or is it a constant issue? Are there any logs you can post?

Hi,

I solved my issue by using a bigger instance.

n2-standard-4 and 50 GB for the starting disk works fine.

Happy to hear it’s working! Feel free to post more questions here in the forums.