Error syncing data from PostgreSQL to ClickHouse with no log file available


Issue with syncing data from PostgreSQL to ClickHouse resulting in no log file available and error


Hi everyone,
I tried to sync data from PostgreSQL to ClickHouse; however, the sync process gives no log file or says “No logs available,” and the sync process also results in an error.
Has anyone experienced this issue?
Airbyte version: 0.40.32
PostgreSQL connector version: 2.0.14
ClickHouse connector version: 0.2.2

This topic has been created from a Slack thread to give it more visibility.
It will be on Read-Only mode here. Click here if you want to access the original thread.

Join the conversation on Slack

["postgresql-connector", "clickhouse-connector", "sync-error", "no-log-file", "airbyte-version-0.40.32"]

the first recommendation is to update your platform, the one you’re using is 1 year old already

I’ve solved the problem by making some changes in airbyte-minio, but I encountered another issue: it takes a long time to replicate 600MB of data.
I can’t update the version. I’m still confused about how to manage Airbyte. We deployed Airbyte in RKE, but the DevOps who developed Airbyte resigned :sweat_smile:. It’s taking some time to understand how to upgrade. Do you have any documentation or suggestions that would suit my situation?

Is it safe to update Airbyte from version 0.40.32 to the latest version?

I highly recommend to you update in smaller jumps :smile:

Haha I see, thanks for your suggestion