Issue with using Airbyte API after deploying on K8s


User is facing issues accessing Airbyte API after deploying Airbyte on K8s using helm chart. They are able to access the web app but encountering errors when trying to make API calls.


Issue: Can’t use Airbyte API
I’ve deployed Airbyte on K8s using helm chart, version 0.49.6.

I have an ingress to the webapp and the url is “”. Im able to access the source through web but couldnt use the API calls like described here:

For example, I’ve tried to auth using this shell command:

GET '<>' \
--header 'Authorization: Basic YWlyYnl0ZTpwYXNzd29yZA=='```
Im getting an HTML script:
```<!DOCTYPE html>
&lt;html lang="en"&gt;
    &lt;meta charset="utf-8"&gt;
    &lt;link rel="icon" href="/favicon.ico"&gt;
    &lt;meta name="viewport" content="width=device-width, initial-scale=1"&gt;
    &lt;meta name="theme-color" content="#000000"&gt;
      content="Airbyte is the turnkey open-source data integration platform that syncs data from applications, APIs and databases to warehouses."
    &lt;meta name="airbyte:sec-token" content="c82db11b-64df-413d-aba8-ee66b99c046f"&gt;
    &lt;meta name="airbyte:version" content="0.50.33"&gt;```
I've also tried to reach the url with python post requets but gets "Object not found".

Pleaseeee HELP ME!



This topic has been created from a Slack thread to give it more visibility.
It will be on Read-Only mode here. [Click here]( if you want 
to access the original thread.

[Join the conversation on Slack](

["airbyte-api", "kubernetes", "helm-chart", "ingress", "curl", "python-requests"]

The only endpoint I can reach with the api prefix is:

GET '<>'```

Are you able to access the endpoint at <> instead?