Airbyte Upgrade run for hours

  • Is this your first time deploying Airbyte?: Yes
  • OS Version / Instance: Ubuntu
  • Deployment: Are you using Docker or Kubernetes deployment? Using Docker
  • Airbyte Version: Airbyte 0.26.4 - alpha
  • Step: issue during the upgrade of Airbyte to 0.32.0
  • Description:

Hello ,

I have recently installed Airbyte via docker-compose . However, my version being too old, I tried updating it following this documentation : Upgrading Airbyte | Airbyte Documentation

As asked in the documentation, I tried updating Airbyte to the v0.32.0-alpha-patch-1 version before updating to the latest version. However, The installation keeps running for hours without stopping, even though I can already access to the updated web-app on port 8000.

Steps : 1) docker-compose down
2) wget -N{.env,docker-compose.yaml}
3) docker-compose up

Hello and welcome to the community, @User1! I found a discussion of users having similar issues, check this post out and see if it helps: