Connection creation fails with schema discovery error


When creating a connection in Airbyte v0.61.0 using docker compose, schema discovery fails with ‘Failed to run schema discovery’ error. User has tried with multiple sources and destinations with the same result.


Hi everyone,

I’ve just created a new Airbyte instance v0.61.0 using docker compose

Each time I try to create a connection it fails with the following message “Discovering schema failed Failed to run schema discovery.”
I’ve tried with several sources and destinations but it’s always the same result.

I’ve also collected the log in the attached file.

Do you have any idea what I should do?

This topic has been created from a Slack thread to give it more visibility.
It will be on Read-Only mode here. Click here if you want
to access the original thread.

Join the conversation on Slack

["connection-creation", "schema-discovery-error", "docker-compose", "log-file"]

I’m also using the same airbyte version and gets this error…
Any solution?

I’ve downgraded to 0.60.1 and it works now