Error while installing Airbyte local deployment on RHEL and Ubuntu


User is facing an error while trying to install Airbyte local deployment on both RHEL and Ubuntu. The logs keep scrolling with the same set of messages related to the temporal service.


All - I am trying to install airbyte local deployment. I tried on both RHEL and Ubuntu. I am getting the same error where the logs keep scrolling with the same messages as shown below. I have run the ./ script. The logs keep logging the following set of messages - *airbyte-temporal |* {"level":"info","ts":"2024-01-10T12:21:48.561Z","msg":"none","service":"matching","component":"matching-engine","wf-task-queue-name":"/_sys/temporal-sys-tq-scanner-taskqueue-0/2","wf-task-queue-type":"Workflow","wf-namespace":"temporal-system","lifecycle":"Started","logging-call-at":"task_queue_manager.go:331"}
*airbyte-temporal |* {"level":"info","ts":"2024-01-10T12:22:24.517Z","msg":"none","service":"matching","component":"matching-engine","wf-task-queue-name":"/_sys/SYNC/1","wf-task-queue-type":"Workflow","wf-namespace":"default","lifecycle":"Stopped","logging-call-at":"task_queue_manager.go:363"} Thanks

This topic has been created from a Slack thread to give it more visibility.
It will be on Read-Only mode here. Click here if you want to access the original thread.

Join the conversation on Slack

["install", "airbyte-local-deployment", "error", "logs", "RHEL", "Ubuntu", "temporal-service"]

I see that the installation was already successfull. Able to login through the url. The logging continues and its not part of the installation process. Thanks.