In the 0.39.5-alpha posthog is no longer listed as a source

  • Is this your first time deploying Airbyte?: No
  • OS Version / Instance: AWS
  • Memory / Disk: you can use something like 8Gb / 100Gb
  • Deployment: Docker
  • Airbyte Version: 0.39.5-alpha
  • Source name/version: Posthog
  • Destination name/version: Redshift
  • Step: When trying to add a new posthog source the source is no longer listed as in the connectors. The existing ones however still work.
  • Description: When trying to add a new posthog source the source is no longer listed as in the connectors. The existing ones however still work. I am trying to work out how to add a new one with out going to an older version of airbyte.

I have a fresh instance installed and it’s showing to me. Did you upgrade or it’s a new instance

Very odd I updated an existing instance rather than a fresh install…

Is the a command to refresh the connectors with out starting from scratch?

Nick

Do you remember from what version did you upgrade? This will help us replicating the issue.

I do will check tomorrow and get back to you as I have a script that did the install of the old version.

It is also worth nothing that I do have one working posthog connector but I will require more than one (different projects in posthog require diffrent posthog connectors)

Hello Nicholas other users reported the same issue: https://github.com/airbytehq/airbyte/issues/13301
Please post what information you have in the issue to help the team solve it.