Internal error when creating source from Google Sheets


Users experiencing internal error when attempting to create a source from Google Sheets using OAuth or Service Account Key Auth


Hi is anyone else seeing this internal error when trying to create a source from Google Sheets? I have tried both OAuth and Service Account Key Auth

This topic has been created from a Slack thread to give it more visibility.
It will be on Read-Only mode here. Click here if you want to access the original thread.

Join the conversation on Slack

["internal-error", "google-sheets-connector", "oauth", "service-account-key-auth"]

Hey Janeth, I contacted the support team to take a look into this error. Are you able to create other sources or only tried with Google Sheets/

I was able to create an Airtable Source :slightly_smiling_face:

And thank you for contacting support about it <@U01MMSDJGC9> :slightly_smiling_face:

Hey Janeth, I am part of the Cloud Support team. Could you please submit a ticket through the<| support portal> and we will follow up with you there!

Please ignore. Issue was on my end. I created a new service account key and that worked. :slightly_smiling_face:

Glad you got it working!