Syncing from postgres to postgres doesn't work

hello, we have an error with syncing from postgres to postgres:
It worked syncing from mysql to google warehouse and all other services do sync, just postgres to postgres doesnt work.
does this log help?

   at io.temporal.internal.activity.POJOActivityTaskHandler$POJOActivityImplementation.execute( ~[temporal-sdk-1.8.1.jar:?]
   at io.temporal.internal.activity.POJOActivityTaskHandler.handle( ~[temporal-sdk-1.8.1.jar:?]
   at io.temporal.internal.worker.ActivityWorker$TaskHandlerImpl.handle( ~[temporal-sdk-1.8.1.jar:?]
   at io.temporal.internal.worker.ActivityWorker$TaskHandlerImpl.handle( ~[temporal-sdk-1.8.1.jar:?]
   at io.temporal.internal.worker.PollTaskExecutor.lambda$process$0( ~[temporal-sdk-1.8.1.jar:?]
   at java.util.concurrent.ThreadPoolExecutor.runWorker( [?:?]
   at java.util.concurrent.ThreadPoolExecutor$ [?:?]
   at [?:?]
Caused by: java.util.concurrent.CancellationException
   at java.util.concurrent.CompletableFuture.cancel( ~[?:?]
   at io.airbyte.workers.temporal.TemporalAttemptExecution.lambda$getCancellationChecker$3( ~[io.airbyte-airbyte-workers-0.36.3-alpha.jar:?]
   at io.airbyte.workers.temporal.CancellationHandler$TemporalCancellationHandler.checkAndHandleCancellation( ~[io.airbyte-airbyte-workers-0.36.3-alpha.jar:?]
   at io.airbyte.workers.temporal.TemporalAttemptExecution.lambda$getCancellationChecker$4( ~[io.airbyte-airbyte-workers-0.36.3-alpha.jar:?]
   at java.util.concurrent.Executors$ ~[?:?]
   at java.util.concurrent.FutureTask.runAndReset( ~[?:?]
   at java.util.concurrent.ScheduledThreadPoolExecutor$ ~[?:?]

   at sun.nio.cs.StreamEncoder.flush( ~[?:?]
   	at ~[?:?]
   	at ~[?:?]
   	at io.airbyte.workers.protocols.airbyte.DefaultAirbyteDestination.notifyEndOfStream( ~[io.airbyte-airbyte-workers-0.36.3-alpha.jar:?]
   	at io.airbyte.workers.protocols.airbyte.DefaultAirbyteDestination.close( ~[io.airbyte-airbyte-workers-0.36.3-alpha.jar:?]
   	at ~[io.airbyte-airbyte-workers-0.36.3-alpha.jar:?]
   	at ~[io.airbyte-airbyte-workers-0.36.3-alpha.jar:?]
   	at io.airbyte.workers.temporal.TemporalAttemptExecution.lambda$getWorkerThread$2( ~[io.airbyte-airbyte-workers-0.36.3-alpha.jar:?]
   	at [?:?]

  • Is this your first time deploying Airbyte?: no , it worked syncing from mysql to google warehouse and all other services do sync
  • OS Version / Instance: Ubuntu
  • Memory / Disk: 16Gb / 500 Gb
  • Deployment: No docker or Kubernetes
  • Airbyte Version: * 0.36.3-alpha
  • Source name/version: * [CORL MAIN Postgres]
  • Destination name/version: [Artichoke Warehouse NEU - Postgres]
  • Step: The issue is happening during sync
  • Description:

Hello! Can you upload the complete logs? The snippet posted doesn’t contain the root cause error or maybe there are more relevant information needed in the complete logs to understand the problem.

Hello marcosmarxm , can I send you the logs private? and if we find the error we could use the important stuff and post it here?

Sure, are you in our Slack community?

yes for sure you have the same name there?

okey just found you on github with this name

my member ID: U02SC8B2XH7

Yes I’m using the same name. Please send in Slack

i cannot find u there with the search function

Hi there from the Community Assistance team.
We’re letting you know about an issue we discovered with the back-end process we use to handle topics and responses on the forum. If you experienced a situation where you posted the last message in a topic that did not receive any further replies, please open a new topic to continue the discussion. In addition, if you’re having a problem and find a closed topic on the subject, go ahead and open a new topic on it and we’ll follow up with you. We apologize for the inconvenience, and appreciate your willingness to work with us to provide a supportive community.