Error in Airbyte 0.50.33 during testing


Error occurred in Airbyte version 0.50.33 during testing


above error showing in Airbyte 0.50.33 during testing

This topic has been created from a Slack thread to give it more visibility.
It will be on Read-Only mode here. Click here if you want to access the original thread.

Join the conversation on Slack

["error", "airbyte-0.50.33", "testing"]

Based on the information provided in the extracts, it appears that some users have encountered errors when upgrading Airbyte to version 0.50.34 from version 0.50.33. The error seems to occur during the Docker startup of the airbyte-server. One user reported that after upgrading, Airbyte was no longer functioning. They attempted to roll back to the previous version, 0.50.33, and everything worked fine again. The error occurred after changing the VERSION variable 0.50.34 in the .env file and running the command ./ -b source. Another user reported a similar issue when upgrading from 0.50.33 to 0.50.34 and also to 0.50.40. The same error occurred after they edited the version number of .env and used the following two methods; docker-compose up -d or ./ -b source. If you are encountering similar issues, you might want to consider rolling back to a previous version until the issue is resolved. If you are using Kubernetes, one user reported that they managed to upgrade Airbyte by removing the Zendesk connections before launching the upgrade source. Please note that these are user-reported issues and may not apply to your specific situation. If you continue to experience problems, consider reaching out to the Airbyte community for further assistance.