Normalization Failure Across Multiple Jobs

  • Is this your first time deploying Airbyte: No
  • OS Version / Instance: EC2 t2.large
  • Memory / Disk: 16Gb
  • Deployment: Docker
  • Airbyte Version: 0.35.65-alpha
  • Source name/version: Postgres 0.4.10
  • Destination name/version: Snowflake 0.4.24
  • Step: Normalization
  • Description: I ran into an issue today when using Airbyte 0.35.56-alpha, suddenly all jobs on my instance failed. This happened about 8 hours ago. I was recommended by @marcosmarxm to upgrade to 0.35.65-alpha, reinput my configurations and try again. I did that but still the jobs are failing. Here are the logs for my main production job

logs-6405 (1).txt (1.7 MB)

I just downgraded to Postgres 0.4.8 and the job completed

Hey @kyle-cheung,
Did you also tried to reset the data and hit the refresh source schema buttons?

I didn’t but downgrading Postgres and other sources worked. BambooHR still not working, here is the disrouce

Hi there from the Community Assistance team.
We’re letting you know about an issue we discovered with the back-end process we use to handle topics and responses on the forum. If you experienced a situation where you posted the last message in a topic that did not receive any further replies, please open a new topic to continue the discussion. In addition, if you’re having a problem and find a closed topic on the subject, go ahead and open a new topic on it and we’ll follow up with you. We apologize for the inconvenience, and appreciate your willingness to work with us to provide a supportive community.